Home » 3.SECURITY » CCNA Security » Cisco ASA – 2.Cấu hình Interface

Cisco ASA – 2.Cấu hình Interface

Start here

Advertisements

Các bạn dựng bài Lab theo topology sau:

topology

Note: đám mây C1 kết nối vào NIC Vmware1 hoặc Vmware8

1. Start ASA: click phải chuột vào ASA1, chọn Start và cửa sổ QEMU sẽ được mở (Note: không đóng cửa sổ này). Sau đó chọn Console. Tại dấu nhắc ciscoasa> nhập lệnh enable (Note: enable password=null)

ciscoasa> enable
Password:
ciscoasa#

2.Nhập lệnh configure terminal để chuyển vào Global Configure Mode

ciscoasa# configure terminal
ciscoasa(config)#

***************************** NOTICE *****************************

Help to improve the ASA platform by enabling anonymous reporting,
which allows Cisco to securely receive minimal error and health
information from the device. To learn more about this feature,
please visit: http://www.cisco.com/go/smartcall

Would you like to enable anonymous error reporting to help improve
the product? [Y]es, [N]o, [A]sk later: N

In the future, if you would like to enable this feature,
issue the command “call-home reporting anonymous”.

Please remember to save your configuration.

ciscoasa(config)#

3.Cấu hình cổng inside

ciscoasa(config)# interface gigabitEthernet 1
ciscoasa(config-if)# ip address 172.16.1.254 255.255.255.0
ciscoasa(config-if)# nameif inside
INFO: Security level for “inside” set to 100 by default. //mức bảo mật “100” được gán tự động cho port có tên là “inside”, đây là cổng nối vào miền TRUST
ciscoasa(config-if)# no shutdown

4.Cấu hình cổng outside

ciscoasa(config)# interface gigabitEthernet 3
ciscoasa(config-if)# ip address 1.1.1.4 255.255.255.248
ciscoasa(config-if)# nameif ouside
INFO: Security level for “ouside” set to 0 by default. //mức bảo mật “0” được gán tự động cho các port có tên không phải là “inside”, đây là cổng nối vào miền UNTRUST
ciscoasa(config-if)# no shutdown

5.Cấu hình cổng dmz

ciscoasa(config)# interface gigabitEthernet 2
ciscoasa(config-if)# ip address 192.168.1.254 255.255.255.0
ciscoasa(config-if)# nameif dmz
INFO: Security level for “dmz” set to 0 by default.
ciscoasa(config-if)# security-level 50   //khai báo lại mức bảo mật 0< x <100
ciscoasa(config-if)# no shutdown
ciscoasa(config-if)#

6.Kiểm tra cấu hình

ciscoasa# show interface ip brief
Interface                  IP-Address      OK? Method Status                Protocol
GigabitEthernet0           unassigned      YES unset  administratively down up
GigabitEthernet1           172.16.1.254    YES manual up                    up
GigabitEthernet2           192.168.1.254   YES manual up                    up
GigabitEthernet3           1.1.1.4         YES manual up                    up
GigabitEthernet4           unassigned      YES unset  administratively down up
GigabitEthernet5           unassigned      YES unset  administratively down up

ciscoasa# show running-config interface gigabitEthernet 1
!
interface GigabitEthernet1
nameif inside
security-level 100
ip address 172.16.1.254 255.255.255.0

ciscoasa# show nameif
Interface                Name                     Security
GigabitEthernet1         inside                   100
GigabitEthernet2         dmz                       50
GigabitEthernet3         ouside                     0

7.Kiểm tra kết nối

Từ ASA thực hiện lệnh PING đến R1,R2 và R3

 

Tham khảo:

– CCNA Security Curriculum

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: